Souls Series Wiki Forums

Would you like to react to this message? Create an account in a few clicks or log in to continue.

+17
TheTruth
Carphil
ChizFreak
Sunbro4evar
ublug
berkut
bla
NedroidPrime
Rynoa
BLA1NE
callipygias
Uparkaam
Darkstar485
cloudyeki
Rin
Tolvo
bloodpixel
21 posters

    Anybody have this happen to them?

    bloodpixel
    bloodpixel
    Hollowed
    Hollowed


    Posts : 1658
    Reputation : 65
    Join date : 2012-01-22

    Anybody have this happen to them? Empty Anybody have this happen to them?

    Post by bloodpixel Sat Apr 07, 2012 1:53 pm

    You attack and it comes out way later than it should?
    Tolvo
    Tolvo
    Town Crier
    Town Crier


    Posts : 13287
    Reputation : 542
    Join date : 2012-02-01
    Age : 30
    Location : The Forest, Illinois

    Anybody have this happen to them? Empty Re: Anybody have this happen to them?

    Post by Tolvo Sat Apr 07, 2012 1:54 pm

    Were you doing PvP?
    bloodpixel
    bloodpixel
    Hollowed
    Hollowed


    Posts : 1658
    Reputation : 65
    Join date : 2012-01-22

    Anybody have this happen to them? Empty Re: Anybody have this happen to them?

    Post by bloodpixel Sat Apr 07, 2012 1:58 pm

    Nope, PvE. Xbox.
    Tolvo
    Tolvo
    Town Crier
    Town Crier


    Posts : 13287
    Reputation : 542
    Join date : 2012-02-01
    Age : 30
    Location : The Forest, Illinois

    Anybody have this happen to them? Empty Re: Anybody have this happen to them?

    Post by Tolvo Sat Apr 07, 2012 1:58 pm

    Ah, then I've never had this issue before, sorry I can't help. sad
    bloodpixel
    bloodpixel
    Hollowed
    Hollowed


    Posts : 1658
    Reputation : 65
    Join date : 2012-01-22

    Anybody have this happen to them? Empty Re: Anybody have this happen to them?

    Post by bloodpixel Sat Apr 07, 2012 1:59 pm

    It's not too big of an issue, since it only happens occasionally. I was just curious about why it would do it sometimes though.
    Rin
    Rin
    Insomniac
    Insomniac


    Posts : 1093
    Reputation : 14
    Join date : 2012-01-31
    Age : 110
    Location : Painted World, planting flowers...

    Anybody have this happen to them? Empty Re: Anybody have this happen to them?

    Post by Rin Sat Apr 07, 2012 2:00 pm

    @tolvo wts yr avatar from??
    cloudyeki
    cloudyeki
    Compulsory Poster
    Compulsory Poster


    Posts : 3685
    Reputation : 101
    Join date : 2012-03-19
    Age : 30
    Location : Cali

    Anybody have this happen to them? Empty Re: Anybody have this happen to them?

    Post by cloudyeki Sat Apr 07, 2012 2:01 pm

    its ganon from legend of zelda. only he's white now >_>
    Rin
    Rin
    Insomniac
    Insomniac


    Posts : 1093
    Reputation : 14
    Join date : 2012-01-31
    Age : 110
    Location : Painted World, planting flowers...

    Anybody have this happen to them? Empty Re: Anybody have this happen to them?

    Post by Rin Sat Apr 07, 2012 2:02 pm

    bloodpixel wrote:It's not too big of an issue, since it only happens occasionally. I was just curious about why it would do it sometimes though.
    it might be the disc being cracked or dirty if not its a console issue
    Darkstar485
    Darkstar485
    Casual
    Casual


    Posts : 55
    Reputation : 2
    Join date : 2012-02-04
    Location : oregon

    Anybody have this happen to them? Empty Re: Anybody have this happen to them?

    Post by Darkstar485 Sat Apr 07, 2012 2:04 pm

    I have had that happen to me as well on ps3.
    Uparkaam
    Uparkaam
    Hollowed
    Hollowed


    Posts : 1668
    Reputation : 45
    Join date : 2012-01-18

    Anybody have this happen to them? Empty Re: Anybody have this happen to them?

    Post by Uparkaam Sat Apr 07, 2012 2:06 pm

    This happens to me quite a lot. I press attack, and 5 seconds later my character does the animation.
    avatar
    callipygias
    Hollowed
    Hollowed


    Posts : 1776
    Reputation : 93
    Join date : 2012-02-18
    Age : 53
    Location : Oregon, US

    Anybody have this happen to them? Empty Re: Anybody have this happen to them?

    Post by callipygias Sat Apr 07, 2012 2:08 pm

    Oh God yes. BUTTON FAIL. I was going to start a thread about this, because it's been happening to me a lot lately. I freaking HATE button fail. I have an opening, I hit "attack," nothing happens, I cringe as the opening closes, and when the game decides the timing is just exactly wrong enough, it attacks.

    It used to happen to me maybe once every 10-20 hours of play, now it's probably every hour. Is it the game, my controller, my XBox? I'd like to say it doesn't happen with other games but all I play is Dark Souls for the time being.
    BLA1NE
    BLA1NE
    Stat Guru
    Stat Guru


    Posts : 2631
    Reputation : 172
    Join date : 2012-01-17
    Location : Montreal

    Anybody have this happen to them? Empty Re: Anybody have this happen to them?

    Post by BLA1NE Sat Apr 07, 2012 2:51 pm

    Are we talking about button fail, like callip said, or damage lag?

    If it's button fail, it happens to me occasionally. I find it more annoying when it's not just delayed action, though, but completely the wrong action. I find it happens most often when I'm really quick with the left stick. For some reason, I'll switch directions really fast, and my character will decide to roll... right off a cliff.

    If it's damage lag: I've never had that happen playing PvE in my own world.
    Rynoa
    Rynoa
    Obsessed
    Obsessed


    Posts : 588
    Reputation : 11
    Join date : 2012-03-13
    Age : 39
    Location : Italy

    Anybody have this happen to them? Empty Re: Anybody have this happen to them?

    Post by Rynoa Sat Apr 07, 2012 2:55 pm

    It's not damage lag, it's all the animation that comes way after you press the button.
    It happens to me too, not too ofter.

    Things are 2: or we all broke our consoles playing DS too much, or it's just a bug of the game, probably has some slow down sometimes and registers the action later.
    NedroidPrime
    NedroidPrime
    Regular
    Regular


    Posts : 82
    Reputation : 2
    Join date : 2012-03-26
    Age : 43
    Location : Ohio

    Anybody have this happen to them? Empty Re: Anybody have this happen to them?

    Post by NedroidPrime Sat Apr 07, 2012 5:46 pm

    Is this only happening when you are on wireless? If so, I would assume there is possibly some background interference causing problems. Try keeping your cell phone a bit away from the path between the system and controller. Maybe also change the channel that your router is on (assuming you are running wireless). You can get a wireless scanning tool to see what signals there are and what might be conflicting easily, and for free (Look up inSSIDer, it's what I use)

    If it happens even plugged in, then I would say it might be a bad, or about to go bad button...
    avatar
    bla
    Regular
    Regular


    Posts : 81
    Reputation : 9
    Join date : 2012-04-05

    Anybody have this happen to them? Empty Re: Anybody have this happen to them?

    Post by bla Sat Apr 07, 2012 6:56 pm

    This happens to me as well, mostly when I have shield up while circling and trying to attack all at once. Sometimes the lag is brutal (not pvp) and the character will only perform the strike after I let go of the shield. Once I swear I pressed attack, didn't happen, walked backwards, let go of the shield about 3 seconds later and only then did my guy attacked
    I play with a wired pad.

    Probably some kind of input overload/overlap
    berkut
    berkut
    Caffeinated
    Caffeinated


    Posts : 938
    Reputation : 29
    Join date : 2012-01-26
    Age : 33
    Location : Canada

    Anybody have this happen to them? Empty Re: Anybody have this happen to them?

    Post by berkut Sat Apr 07, 2012 7:01 pm

    I agree with bla, this only happens to me if I have my shield raised and then try to attack. If I release my shield then my character attacks. As a result, I have gotten used to letting go of the shield button just before I attack, I can't remember having a problem when I do this tactic.
    ublug
    ublug
    Forum Lord
    Forum Lord


    Posts : 1125
    Reputation : 240
    Join date : 2012-01-16

    Anybody have this happen to them? Empty Re: Anybody have this happen to them?

    Post by ublug Sat Apr 07, 2012 7:03 pm

    It happens to me all the time, some times more severe than others. It doesn't happen at all in demons souls, or other games, so I suspect it's a dark souls specific problem, or a combination of console type/game. It's been this way since launch, but got a bit better with one of the patches.
    Ex: The other day I was fighting the black knight in the parish. Backstabbed him and took a swig of my flask while he was down, but nothing happened. Then I blocked his next swing and dropped my shield to counter-attack, but instead my character stops and starts drinking while the knight promptly kills me.
    Sunbro4evar
    Sunbro4evar
    Addicted
    Addicted


    Posts : 187
    Reputation : 6
    Join date : 2012-02-28
    Age : 25
    Location : Mars

    Anybody have this happen to them? Empty Re: Anybody have this happen to them?

    Post by Sunbro4evar Sat Apr 07, 2012 7:20 pm

    Ya the same thing happens to me occasionally when I try to roll it takes like 8 seconds for the animation to go.
    ChizFreak
    ChizFreak
    Revived
    Revived


    Posts : 2388
    Reputation : 135
    Join date : 2012-01-17
    Location : Eye of Terror

    Anybody have this happen to them? Empty Re: Anybody have this happen to them?

    Post by ChizFreak Sat Apr 07, 2012 7:30 pm

    Like most people said, it's pretty common. But attacking lately it's not the worst thing that can happen to you...

    What about dodging at the wrong time and falling of a cliff? I just pressed the button when I was fighting a guy. Nothing happened. I killed the guy. Keep walking, BAM dodge to oblivion.
    Carphil
    Carphil
    Chat Moderator


    Posts : 4921
    Reputation : 90
    Join date : 2012-01-17
    Age : 27
    Location : Brazil

    Anybody have this happen to them? Empty Re: Anybody have this happen to them?

    Post by Carphil Sat Apr 07, 2012 7:40 pm

    It happens when you are blocking and try to attack, your toon will not attack in the moment, but when you realese the block button. Same when you try to attack while rolling, casting, jumping, and other actions.
    TheTruth
    TheTruth
    Casual
    Casual


    Posts : 55
    Reputation : 11
    Join date : 2012-02-23
    Age : 36
    Location : Secret Contenent only accesable by way of Pendent

    Anybody have this happen to them? Empty Re: Anybody have this happen to them?

    Post by TheTruth Sun Apr 08, 2012 6:57 pm

    ive noticed the lag as well. i counter it by just working on my timing of realease block and attack. if u can get the timing down your lag should be greatly reduced. my least favorite lag delay is when you need to run away super instantly and your character is just walking all derp and you have more then enough stamina to get moving. althought i think that with some large enemies them shakin the ground around you prevents you from running in the moment.
    PhlyingDutchman
    PhlyingDutchman
    Addicted
    Addicted


    Posts : 100
    Reputation : 11
    Join date : 2012-02-09
    Location : North Carolina

    Anybody have this happen to them? Empty Re: Anybody have this happen to them?

    Post by PhlyingDutchman Sun Apr 08, 2012 7:29 pm

    Yeah, happens occasionally. Way less often since 1.05. If I hit attack and nothing happens, I try to space myself or at least roll away just to make another animation. I feel like you can sometimes preempt the late attack with another command, but maybe it's just superstition.
    BLA1NE
    BLA1NE
    Stat Guru
    Stat Guru


    Posts : 2631
    Reputation : 172
    Join date : 2012-01-17
    Location : Montreal

    Anybody have this happen to them? Empty Re: Anybody have this happen to them?

    Post by BLA1NE Sun Apr 08, 2012 9:08 pm

    TheTruth wrote:my least favorite lag delay is when you need to run away super instantly and your character is just walking all derp and you have more then enough stamina to get moving.
    Happens when you deplete your whole bar while running. If you do that, you won't be able to run for a little while. If you just stop running for a split second when you have a sliver of stamina left, then you won't have that delay.

    If you mean the natural delay, though, then I guess that's just a delay implemented for the game to differentiate between you tapping O to roll or holding O to run.
    TheTruth
    TheTruth
    Casual
    Casual


    Posts : 55
    Reputation : 11
    Join date : 2012-02-23
    Age : 36
    Location : Secret Contenent only accesable by way of Pendent

    Anybody have this happen to them? Empty Re: Anybody have this happen to them?

    Post by TheTruth Sun Apr 08, 2012 10:42 pm

    i would be holding to run, but i didnt know about the cool down if u deplete the bar completly, that would explain my sitiuation. thanks for that BLA1NE, this should improve my chances of none-death. Anybody have this happen to them? 3510096238
    FruitPunchNinja
    FruitPunchNinja
    Revived
    Revived


    Posts : 2770
    Reputation : 106
    Join date : 2012-03-12
    Age : 34
    Location : East Coast , USA

    Anybody have this happen to them? Empty Re: Anybody have this happen to them?

    Post by FruitPunchNinja Mon Apr 09, 2012 12:58 am

    i just made a rant on here about the same thing. i lost 3 fights in a row that i had in the bag because of the delayed action causing me to get backstabed. its discouraging that blal mentioned it happens to him with a wired controller i was hoping it was something to do with the wireless.

    Sponsored content


    Anybody have this happen to them? Empty Re: Anybody have this happen to them?

    Post by Sponsored content


      Current date/time is Thu Feb 09, 2023 12:30 am